【活用ガイド】

[English]

JVNDB-2019-000057

SHIRASAGI におけるオープンリダイレクトの脆弱性

概要

SHIRASAGI Project が提供する SHIRASAGI には、オープンリダイレクト (CWE-601) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 米山 俊嗣 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 4.7 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


SHIRASAGI Project
  • SHIRASAGI v1.7.0 およびそれ以前

想定される影響

細工された URL にアクセスすることで、任意のウェブサイトにリダイレクトされる可能性があります。結果として、フィッシングなどの被害にあう可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
当該脆弱性は、v1.8.0 で修正されています。
ベンダ情報

SHIRASAGI Project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-6009
参考情報

  1. JVN : JVN#74699196
更新履歴

  • [2019年9月10日]
      掲載