【活用ガイド】

[English]

JVNDB-2019-000040

VAIO Update における複数の脆弱性

概要

ソニー株式会社が提供する VAIO Update には、次の複数の脆弱性が存在します。
・不適切な認可処理 (CWE-285) - CVE-2019-5981
・ダウンロードファイルの検証不備 (CWE-669) - CVE-2019-5982

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: Device Security
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.8 (重要) [IPA値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
※上記は、CVE-2019-5981の評価になります。


CVSS v3 による深刻度
基本値: 8.1 (重要) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 5.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
※上記は、CVE-2019-5982の評価になります。
影響を受けるシステム


ソニー株式会社
  • VAIO Update 7.3.0.03150 およびそれ以前

想定される影響

想定される影響は各脆弱性により異なりますが、次のような影響を受ける可能性があります。
・任意の実行ファイルを管理者権限で実行される - CVE-2019-5981
・中間者 (man-in-the-middle) 攻撃によって、不正なファイルをダウンロードさせられたり、不正なプログラムを実行させられたりする - CVE-2019-5982
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
ベンダ情報

ソニー株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
  2. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-5981
  2. CVE-2019-5982
参考情報

  1. JVN : JVN#13555032
更新履歴

  • [2019年06月21日]
      掲載
  • [2019年06月26日]
      CVSS による深刻度:CVE-2019-5982 の CVSS v3 の評価を修正