【活用ガイド】

[English]

JVNDB-2019-000037

Minecraft サーバ向けプラグイン Dynmap におけるアクセス制限不備の脆弱性

概要

Minecraft サーバ向けプラグイン Dynmap には、アクセス制限不備の脆弱性 (CWE-284) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: RyotaK 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


Webbukkit
  • Dynmap v3.0-beta-3 およびそれ以前

想定される影響

当該製品をログイン必須の設定で使用している状況において、ログインなしには本来取得できない画像を取得される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
ベンダ情報

Webbukkit
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-12395
参考情報

  1. JVN : JVN#89046645
更新履歴

  • [2019年06月13日]
      掲載