【活用ガイド】

[English]

JVNDB-2019-000006

POWER EGG において任意の EL 式を実行される脆弱性

概要

ディサークル株式会社が提供する POWER EGG は、統合型コラボレーションツールです。
POWER EGG には、任意の EL 式を実行可能な脆弱性 (CWE-20) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 波多野 冬馬 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.3 (重要) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): 低
CVSS v2 による深刻度
基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


ディサークル株式会社
  • POWER EGG 2.0 Ver2.0.1
  • POWER EGG 2.0 Ver2.02 修正パッチ3 およびそれ以前
  • POWER EGG 2.0 Ver2.1 修正パッチ4 およびそれ以前
  • POWER EGG 2.0 Ver2.2 修正パッチ7 およびそれ以前
  • POWER EGG 2.0 Ver2.3 修正パッチ9 およびそれ以前
  • POWER EGG 2.0 Ver2.4 修正パッチ13 およびそれ以前
  • POWER EGG 2.0 Ver2.5 修正パッチ12 およびそれ以前
  • POWER EGG 2.0 Ver2.6 修正パッチ8 およびそれ以前
  • POWER EGG 2.0 Ver2.7 修正パッチ6 およびそれ以前
  • POWER EGG 2.0 Ver2.7 自治体版 修正パッチ7 およびそれ以前
  • POWER EGG 2.0 Ver2.8 修正パッチ6 およびそれ以前
  • POWER EGG 2.0 Ver2.8c 修正パッチ5 およびそれ以前
  • POWER EGG 2.0 Ver2.9 修正パッチ4 およびそれ以前

なお POWER EGG2.0 Ver2.10c、POWER EGG2.0 Ver2.11c および POWER EGG3.0 は、本脆弱性の影響を受けません。
想定される影響

遠隔の第三者によって、当該製品が動作しているサーバ上で任意の EL 式を実行される可能性があります。
結果として、任意のコマンドを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

ディサークル株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-5916
参考情報

  1. JVN : JVN#63860183
更新履歴

  • [2019年02月05日]
      掲載