【活用ガイド】

JVNDB-2018-015556

Yeahlink Ultra-elegant IP Phone SIP-T41P における OS コマンドインジェクションの脆弱性

概要

Yeahlink Ultra-elegant IP Phone SIP-T41P には、OS コマンドインジェクションの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.8 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 9.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的
影響を受けるシステム


Yealink
  • Ultra-elegant IP Phone SIP-T41P ファームウェア 66.83.0.35

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

Yealink
CWEによる脆弱性タイプ一覧  CWEとは?

  1. OSコマンドインジェクション(CWE-78) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-16217
参考情報

  1. National Vulnerability Database (NVD) : CVE-2018-16217
  2. 関連文書 : Yealink Ultra-elegant IP Phone SIP-T41P
更新履歴

  • [2019年06月12日]
      掲載