【活用ガイド】

JVNDB-2018-011068

複数の Microsoft 製品におけるリモートでコードを実行される脆弱性

概要

複数の Microsoft 製品には、Microsoft PowerPoint ソフトウェアがメモリ内のオブジェクトの適切な処理に失敗した場合、リモートでコードを実行される脆弱性が存在します。

ベンダは、本脆弱性を「Microsoft PowerPoint のリモートでコードが実行される脆弱性」として公開しています
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.8 (重要) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的
影響を受けるシステム


マイクロソフト
  • Microsoft Office 2016 for Mac
  • Microsoft Office 2019 for 32-bit editions
  • Microsoft Office 2019 for 64-bit editions
  • Microsoft Office 2019 for Mac
  • Microsoft Office Online Server
  • Microsoft Office Web Apps 2010 SP2
  • Microsoft Office Web Apps 2013 SP1
  • Microsoft Office 互換機能パック SP3
  • Microsoft PowerPoint 2010 SP2 (32-bit editions)
  • Microsoft PowerPoint 2010 SP2 (64-bit editions)
  • Microsoft PowerPoint 2013 RT SP1
  • Microsoft PowerPoint 2013 SP1 (32-bit editions)
  • Microsoft PowerPoint 2013 SP1 (64-bit editions)
  • Microsoft PowerPoint 2016 (32-bit edition)
  • Microsoft PowerPoint 2016 (64-bit edition)
  • Microsoft PowerPoint Viewer
  • Microsoft SharePoint Enterprise Server 2016
  • Microsoft SharePoint Server 2013 SP1
  • Microsoft SharePoint Server 2019
  • Office 365 ProPlus for 32-bit Systems
  • Office 365 ProPlus for 64-bit Systems

想定される影響

リモートでコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

マイクロソフト
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-8628
参考情報

  1. National Vulnerability Database (NVD) : CVE-2018-8628
  2. IPA 重要なセキュリティ情報 : Microsoft 製品の脆弱性対策について(2018年12月)
  3. JPCERT 注意喚起 : JPCERT-AT-2018-0050
更新履歴

  • [2019年01月07日]
      掲載