【活用ガイド】

JVNDB-2018-009818

WordPress 用 Export Users to CSV プラグインにおけるインジェクションに関する脆弱性

概要

WordPress 用 Export Users to CSV プラグインには、インジェクションに関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.6 (重要) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 6.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


Matt Cromwell
  • Export Users to CSV 1.1.1 まで

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

Matt Cromwell WordPress.org
CWEによる脆弱性タイプ一覧  CWEとは?

  1. インジェクション(CWE-74) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-15571
参考情報

  1. National Vulnerability Database (NVD) : CVE-2018-15571
  2. 関連文書 : WordPress Plugin Export Users to CSV 1.1.1 - CSV Injection
更新履歴

  • [2018年11月29日]
      掲載