【活用ガイド】

JVNDB-2018-008705

Oracle Java SE の Java SE および Java SE Embedded における Hotspot に関する脆弱性

概要

Oracle Java SE の Java SE および Java SE Embedded には、Hotspot に関する処理に不備があるため、機密性、完全性、および可用性に影響のある脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.3 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 5.1 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


オラクル
  • JDK 7 Update 191
  • JDK 8 Update 181
  • JDK 11
  • JRE 7 Update 191
  • JRE 8 Update 181
  • JRE 11
  • Oracle Java SE Embedded 8 Update 181
レッドハット
  • Red Hat Enterprise Linux Desktop
  • Red Hat Enterprise Linux Server
  • Red Hat Enterprise Linux Server EUS
  • Red Hat Enterprise Linux Workstation
日立
  • Hitachi Automation Director
  • Hitachi Compute Systems Manager
  • Hitachi Configuration Manager
  • Hitachi Device Manager
  • Hitachi Dynamic Link Manager
  • Hitachi Global Link Manager
  • Hitachi Infrastructure Analytics Advisor
  • Hitachi Replication Manager
  • Hitachi Tiered Storage Manager
  • Hitachi Tuning Manager
  • uCosminexus Application Server
  • uCosminexus Application Server (64)
  • uCosminexus Application Server Enterprise
  • uCosminexus Application Server Standard
  • uCosminexus Application Server Standard -R
  • uCosminexus Client
  • uCosminexus Developer
  • uCosminexus Developer Professional
  • uCosminexus Developer Standard
  • uCosminexus Service Architect
  • uCosminexus Service Platform
  • uCosminexus Service Platform (64)

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

リモートの攻撃者により、情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 攻撃が行われる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

オラクル レッドハット 日立
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切なアクセス制御(CWE-284) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-3169
参考情報

  1. National Vulnerability Database (NVD) : CVE-2018-3169
  2. IPA 重要なセキュリティ情報 : Oracle Java の脆弱性対策について(CVE-2018-3183等)
  3. JPCERT 注意喚起 : JPCERT-AT-2018-0042
更新履歴

  • [2018年10月25日]
      掲載
  • [2018年10月29日]  
      影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
      ベンダ情報:日立 (hitachi-sec-2018-131、hitachi-sec-2018-132) を追加