【活用ガイド】

[English]

JVNDB-2018-000075

Aterm WG1200HP における複数の OS コマンドインジェクションの脆弱性

概要

日本電気株式会社が提供する Aterm WG1200HP には、複数の OS コマンドインジェクションの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 塚本 泰三 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 5.2 (警告) [IPA値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


日本電気
  • Aterm WG1200HP ファームウェア Ver1.0.31 およびそれ以前

想定される影響

当該製品に管理者権限でアクセス可能なユーザによって、任意の OS コマンドを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、ファームウェアを最新版へアップデートしてください。
ベンダ情報

日本電気
  • NEC製品セキュリティ情報 : NV16-005
CWEによる脆弱性タイプ一覧  CWEとは?

  1. OSコマンドインジェクション(CWE-78) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-0625  
  2. CVE-2018-0626
  3. CVE-2018-0627
  4. CVE-2018-0628
参考情報

  1. JVN : JVN#00401783
  2. National Vulnerability Database (NVD) : CVE-2018-0625
  3. National Vulnerability Database (NVD) : CVE-2018-0626
  4. National Vulnerability Database (NVD) : CVE-2018-0627
  5. National Vulnerability Database (NVD) : CVE-2018-0628
更新履歴

  • [2018年07月12日]
      掲載
  • [2019年08月27日]
      参考情報:National Vulnerability Database (NVD) (CVE-2018-0625) を追加
      参考情報:National Vulnerability Database (NVD) (CVE-2018-0626) を追加
      参考情報:National Vulnerability Database (NVD) (CVE-2018-0627) を追加
      参考情報:National Vulnerability Database (NVD) (CVE-2018-0628) を追加