【活用ガイド】

[English]

JVNDB-2018-000071

Android アプリ「DHCオンラインショップ」における SSL サーバ証明書の検証不備の脆弱性

概要

株式会社ディーエイチシーが提供する Android アプリ「DHCオンラインショップ」には、SSL サーバ証明書の検証不備の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社エスアイイー 上嶋 翔 氏、小川 剛 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 4.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


株式会社ディーエイチシー
  • DHCオンラインショップ Android アプリ バージョン 3.2.0 およびそれ以前

想定される影響

中間者攻撃 (man-in-the-middle attack) による暗号通信の盗聴などが⾏なわれる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社ディーエイチシー
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-0622
参考情報

  1. JVN : JVN#77409513
更新履歴

  • [2018年07月06日]
      掲載