【活用ガイド】

[English]

JVNDB-2018-000068

コルソス CSDX および CSDJ シリーズ製品における複数の脆弱性

概要

NECプラットフォームズ株式会社が提供するコルソス CSDX および CSDJ シリーズ製品には、次の複数の脆弱性が存在します。

・アクセス制限不備 - CVE-2018-0613
・クロスサイトスクリプティング - CVE-2018-0614

この脆弱性情報は、製品利用者への周知を目的に、開発者が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.8 (重要) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 6.5 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
※上記は、CVE-2018-0613の評価になります。


CVSS v3 による深刻度
基本値: 6.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
※上記は、CVE-2018-0614の評価になります。
影響を受けるシステム


NECプラットフォームズ株式会社
  • CSDJ -A 03.00.00
  • CSDJ -D 01.03.00 およびそれ以前
  • CSDJ -H 01.03.00 およびそれ以前
  • CSDJ -B 01.03.00 およびそれ以前
  • CSDX 1.37210411 およびそれ以前
  • CSDX (P) 4.37210411 およびそれ以前
  • CSDX (D) 3.37210411 およびそれ以前
  • CSDX (S) 2.37210411 およびそれ以前

想定される影響

想定される影響は各脆弱性により異なりますが、次のような影響を受ける可能性があります。

・ユーザ権限でログインしたユーザによって、任意の管理者権限操作が実行される - CVE-2018-0613
・当該製品にログインしているユーザのウェブブラウザ上で、任意のスクリプトを実行される - CVE-2018-0614
対策

[アップデートする]
開発者が提供する情報をもとに、ファームウェアを最新版へアップデートしてください。
ベンダ情報

NECプラットフォームズ株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
  2. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-0613
  2. CVE-2018-0614
参考情報

  1. JVN : JVN#63895206
更新履歴

  • [2018年07月02日]
       掲載