【活用ガイド】

[English]

JVNDB-2018-000032

iOSアプリ「はてなブックマーク」におけるアドレスバー偽装の脆弱性

概要

株式会社はてなが提供する iOSアプリ「はてなブックマーク」には、実際にアクセスする URL とは異なる URL を、アドレスバーに表示してしまう脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CCが開発者との調整を行いました。
報告者: 脇谷 健一郎 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 3.1 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


株式会社はてな
  • はてなブックマーク 3.0 以上 3.70 以下(iOS版)

想定される影響

アドレスバーに表示される URL を偽装され、フィッシング詐欺などに使用される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社はてな
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-0560
参考情報

  1. JVN : JVN#77753476
更新履歴

  • [2018年04月10日]
      掲載