【活用ガイド】

JVNDB-2017-011252

OpenSSL における脆弱性

概要

OpenSSL には、1024-bit 係数を伴う累乗法で使用される AVX2 Montgomery 乗算手順にオーバーフローの問題があるため、不特定の影響を受ける脆弱性が存在します。

本脆弱性は、CVE-2017-3736、CVE-2017-3732 および CVE-2015-3193 と類似した問題です。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.9 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


Debian
  • Debian GNU/Linux 9.0
OpenSSL Project
  • OpenSSL
日立
  • Cosminexus HTTP Server
  • uCosminexus Application Server
  • uCosminexus Application Server -R
  • uCosminexus Developer
  • uCosminexus Primary Server Base
  • uCosminexus Service Architect
  • uCosminexus Service Platform

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

不特定の影響を受ける可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Debian NetApp Node.js Foundation OpenSSL Project 日立
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-3738
参考情報

  1. JVN : JVNVU#93502675
  2. National Vulnerability Database (NVD) : CVE-2017-3738
更新履歴

  • [2018年01月12日]
      掲載
    [2018年02月13日]
      影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
      ベンダ情報:日立 (hitachi-sec-2018-106) を追加
  • [2018年03月29日]
      参考情報:JVN (JVNVU#93502675) を追加