【活用ガイド】

JVNDB-2014-004689

複数の Oracle Java 製品における JSSE に関する脆弱性

概要

Oracle Java SE、Java SE Embedded および JRockit には、JSSE に関する処理に不備があるため、機密性、および完全性に影響のある脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v2 による深刻度
基本値: 4.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


オラクル
  • JDK 5.0 Update 71 およびそれ以前
  • JDK 6 Update 81 およびそれ以前
  • JDK 7 Update 67 およびそれ以前
  • JDK 8 Update 20 およびそれ以前
  • JRE 5.0 Update 71 およびそれ以前
  • JRE 6 Update 81 およびそれ以前
  • JRE 7 Update 67 およびそれ以前
  • JRE 8 Update 20 およびそれ以前
  • Oracle Java SE Embedded 7 Update 60 およびそれ以前
  • Oracle JRockit R27.8.3 およびそれ以前
  • Oracle JRockit R28.3.3 およびそれ以前
日立
  • Cosminexus Application Server Enterprise Version 6
  • Cosminexus Application Server Standard Version 6
  • Cosminexus Application Server Version 5
  • Cosminexus Client Version 6
  • Cosminexus Developer Light Version 6
  • Cosminexus Developer Professional Version 6
  • Cosminexus Developer Standard Version 6
  • Cosminexus Developer Version 5
  • Cosminexus Developer's Kit for Java(TM)
  • Cosminexus Primary Server Base
  • Cosminexus Studio Version 5
  • Hitachi Application Server
  • Hitachi Application Server for Developers
  • Hitachi Developer's Kit for Java
  • uCosminexus Application Server Express
  • uCosminexus Application Server Light
  • uCosminexus Application Server Standard-R
  • uCosminexus Application Server -R
  • uCosminexus Application Server Enterprise
  • uCosminexus Application Server Smart Edition
  • uCosminexus Application Server Standard
  • uCosminexus Client
  • uCosminexus Client for Plug-in
  • uCosminexus Developer 01
  • uCosminexus Developer Professional
  • uCosminexus Developer Professional for Plug-in
  • uCosminexus Developer Light
  • uCosminexus Developer Standard
  • uCosminexus Operator
  • uCosminexus Primary Server Base
  • uCosminexus Server Standard-R
  • uCosminexus Service Architect
  • uCosminexus Service Platform
  • uCosminexus Service Platform - Messaging

本脆弱性の影響を受ける日立製品の詳細については、ベンダ情報 HS14-021 をご確認ください。
想定される影響

第三者により、情報を取得される、および情報を改ざんされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

IBM
  • IBM Security Bulletin : 1688283
オラクル ヒューレット・パッカード レッドハット 日立
  • Hitachi Software Vulnerability Information : HS14-021
  • ソフトウェア製品セキュリティ情報 : HS14-021
富士通
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-6457
参考情報

  1. National Vulnerability Database (NVD) : CVE-2014-6457
  2. IPA 重要なセキュリティ情報 : Oracle Java の脆弱性対策について(CVE-2014-6513等)
  3. JPCERT 注意喚起 : JPCERT-AT-2014-0041
更新履歴

  • [2014年10月16日]
      掲載
    [2014年10月21日]
      影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
      ベンダ情報:日立 (HS14-021) を追加
    [2014年11月21日]
      ベンダ情報:レッドハット (RHSA-2014:1620) を追加
      ベンダ情報:レッドハット (RHSA-2014:1633) を追加
      ベンダ情報:レッドハット (RHSA-2014:1634) を追加
      ベンダ情報:レッドハット (RHSA-2014:1636) を追加
      ベンダ情報:レッドハット (RHSA-2014:1657) を追加
      ベンダ情報:レッドハット (RHSA-2014:1658) を追加
      ベンダ情報:オラクル (ELSA-2014-1633) を追加
      ベンダ情報:オラクル (ELSA-2014-1634) を追加
      ベンダ情報:オラクル (ELSA-2014-1636) を追加
    [2014年12月08日]
      ベンダ情報:IBM (1688283) を追加
      ベンダ情報:レッドハット (RHSA-2014:1876) を追加
      ベンダ情報:レッドハット (RHSA-2014:1877) を追加
      ベンダ情報:レッドハット (RHSA-2014:1880) を追加
      ベンダ情報:レッドハット (RHSA-2014:1881) を追加
      ベンダ情報:レッドハット (RHSA-2014:1882) を追加
    [2014年12月19日]
      ベンダ情報:ヒューレット・パッカード (HPSBUX03218 SSRT101770) を追加
    [2015年03月16日]
      影響を受けるシステム:内容を更新
    [2015年05月26日]
      ベンダ情報:レッドハット (RHSA-2015:0264) を追加
    [2016年01月28日]
      影響を受けるシステム:ベンダ情報の更新に伴い内容を更新