【活用ガイド】

JVNDB-2011-001464

Adobe Flash Player に脆弱性

概要

Adobe Flash Player には、任意のコードを実行可能な脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v2 による深刻度
基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的
影響を受けるシステム


アドビシステムズ
  • Adobe Acrobat (10.0.2)およびそれ以前の Windows 版、Macintosh 版バージョン(10.x、9.x)に付属する authplay.dll コンポーネント
  • Adobe AIR 2.6.19120 およびそれ以前の Windows、Macintosh、Linux版
  • Adobe Flash Player 10.2.153.1 およびそれ以前の Windows 版、Macintosh 版、Linux 版、Solaris 版
  • Adobe Flash Player 10.2.154.25 およびそれ以前の Google Chrome 版
  • Adobe Flash Player 10.2.156.12 およびそれ以前の Android 版
  • Adobe Reader (10.0.2)およびそれ以前の Windows 版、Macintosh 版バージョン(10.x、9.x)に付属する authplay.dll コンポーネント
オラクル
  • Oracle Solaris 10 
  • Oracle Solaris 11 Express
ヒューレット・パッカード
  • HP Systems Insight Manager 7.0 未満
レッドハット
  • Red Hat Enterprise Linux Server Supplementary 6 
  • Red Hat Enterprise Linux Workstation Supplementary 6 
  • RHEL Desktop Supplementary 5 (client) 
  • RHEL Desktop Supplementary 6 
  • RHEL Supplementary 5 (server) 

想定される影響

細工された Flash コンテンツの埋め込まれたドキュメントを閲覧することで、任意のコードを実行される可能性があります。
対策

[アップデートする]
Adobe が提供する情報をもとに最新版へアップデートしてください。

なお、Windows 版の Adobe Reader X のアップデートは、2011年6月14日に公開予定とのことです。

[ワークアラウンドを実施する]
以下の回避策を適用することで、本脆弱性の影響を軽減することが可能です。
詳しくは、Vulneability Note VU#230057 をご確認ください。

* Enhanced Mitigation Experience Toolkit (EMET) を利用する
* ウェブブラウザで Flash を無効にする
* Adobe Reader および Acrobat で Flash と 3D & Multimedia サポートを無効にする
サポートを無効にするには、特定のファイルをリネームまたは削除する必要があります。
* ウェブブラウザ上での PDF ファイルの自動表示を無効にする
PDF の自動表示を無効にする設定方法は、ウェブブラウザにより異なります。
* Adobe Reader および Acrobat で JavaScript を無効にする
* 不審な PDF ファイルを開かない
* 不審なメールに添付されている PDF ファイルを開いたり、不審なウェブサイトに掲載されている PDF ファイルを開いたりしないようにする。
ベンダ情報

アドビシステムズ オラクル ヒューレット・パッカード レッドハット
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-0611
参考情報

  1. JVN : JVNVU#230057
  2. JVN : JVNTA#99041988
  3. National Vulnerability Database (NVD) : CVE-2011-0611
  4. JPCERT 緊急報告 : JPCERT-AT-2011-0009
  5. 警察庁 @police : アドビシステムズ社の Adobe Flash Player のセキュリティ修正プログラムについて
  6. US-CERT Vulnerability Note : VU#230057
  7. US-CERT Technical Cyber Security Alert : TA15-119A
  8. IPA 緊急対策情報 : 20110418-adobe
  9. Secunia Advisory : SA44119
  10. Secunia Advisory : SA44149
  11. SecurityFocus : 47314
  12. SecurityFocus : 42817
  13. ISS X-Force Database : 66681
  14. SecurityTracker : 1025324
  15. SecurityTracker : 1025325
更新履歴

  • [2011年04月28日]
      掲載
    [2011年05月20日]
      影響を受けるシステム:アドビシステムズ (APSA11-02) の情報を更新
      影響を受けるシステム:アドビシステムズ (APSB11-07) の情報を更新
      影響を受けるシステム:アドビシステムズ (APSB11-08) の情報を更新
    [2011年08月29日]
      影響を受けるシステム:オラクル (cve_2011_0611_vulnerability_in) の情報を追加
      ベンダ情報:オラクル (cve_2011_0611_vulnerability_in) を追加
    [2013年03月14日]
      影響を受けるシステム:ヒューレット・パッカード (HPSBMU02769 SSRT100846) の情報を追加
      ベンダ情報:ヒューレット・パッカード (HPSBMU02769 SSRT100846) を追加
    [2015年05月11日]
      参考情報:JVN (JVNTA#99041988) を追加
      参考情報:US-CERT Technical Cyber Security Alert (TA15-119A) を追加