[Japanese]

JVNDB-2024-001160

File and Directory Permissions Vulnerability in Hitachi Storage Plug-in for VMware vCenter

Overview

A File and Directory Permissions Vulnerability exists in Hitachi Storage Plug-in for VMware vCenter.

Affected products and versions are listed below. Please upgrade your version to the appropriate version.
CVSS Severity (What is CVSS?)

CVSS V3 Severity:
Base Metrics 7.9 (High) [Vendor Score]
  • Attack Vector: Local
  • Attack Complexity: Low
  • Privileges Required: Low
  • User Interaction: None
  • Scope: Changed
  • Confidentiality Impact: High
  • Integrity Impact: Low
  • Availability Impact: Low
Affected Products


Hitachi, Ltd
  • Hitachi Storage Plug-in for VMware vCenter

Please refer to Vendor Information for more details.
Impact

Regarding the impact of the vulnerability, please refer to the vendor advisory.
Solution

Please refer to the 'Vendor Information' section for the official countermeasure and take appropriate action.
Vendor Information

Hitachi, Ltd
CWE (What is CWE?)

  1. No Mapping(CWE-noinfo) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2024-21840
References

Revision History

  • [2024/01/31]
      Web page was published