[Japanese]

JVNDB-2019-000017

Dradis Community Edition and Dradis Professional Edition vulnerable to cross-site scripting

Overview

Dradis Community Edition and Dradis Professional Edition provided by Security Roots Ltd contain a cross-site scripting vulnerability (CWE-79).

Ohji Kashiwazaki of Ierae Security, Inc. reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

CVSS V3 Severity:
Base Metrics 5.4 (Medium) [IPA Score]
  • Attack Vector: Network
  • Attack Complexity: Low
  • Privileges Required: Low
  • User Interaction: Required
  • Scope: Changed
  • Confidentiality Impact: Low
  • Integrity Impact: Low
  • Availability Impact: None
CVSS V2 Severity:
Base Metrics 4.0 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: Single Instance
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None
Affected Products


Security Roots Ltd
  • Dradis Community Edition v3.11 and earlier
  • Dradis Professional Edition v3.1.1 and earlier

Impact

An arbitrary script may be executed on the user's web browser.
Solution

[Update the Software]
Apply the latest version of software according to the information provided by the developer.
Vendor Information

Security Roots Ltd
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2019-5925
References

  1. JVN : JVN#40288903
Revision History

  • [2019/03/05]
      Web page was published
  • [2019/03/12]
      Affected Products was modified