[Japanese]

JVNDB-2018-000056

Susie plug-in "axpdfium" may insecurely load Dynamic Link Libraries

Overview

Susie plug-in "axpdfium" contains an issue with the DLL search path, which may lead to insecurely loading Dynamic Link Libraries (CWE-427).
CVSS Severity (What is CVSS?)

CVSS V3 Severity:
Base Metrics 7.0 (High) [IPA Score]
  • Attack Vector: Local
  • Attack Complexity: High
  • Privileges Required: None
  • User Interaction: Required
  • Scope: Unchanged
  • Confidentiality Impact: High
  • Integrity Impact: High
  • Availability Impact: High
CVSS V2 Severity:
Base Metrics 5.1 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: High
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: Partial
Affected Products


yak1ex
  • axpdfium v0.01

Impact

Arbitrary code may be executed with the privilege of the user running the program where "axpdfium" is used.
Solution

[Update the plug-in]
Update the plug-in according to the information provided by the developer.
Vendor Information

yak1ex
CWE (What is CWE?)

  1. No Mapping(CWE-Other) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2018-0601
References

  1. JVN : JVN#79301396
  2. JVN : JVNTA#91240916
Revision History

  • [2018/05/24]
      Web page was published