【活用ガイド】

JVNDB-2017-009840

Cisco Firepower 4100 Series Next-Generation Firewall および Firepower 9300 Security Appliance におけるコマンドインジェクションの脆弱性

概要

Cisco Firepower 4100 Series Next-Generation Firewall (NGFW) および Firepower 9300 Security Appliance には、コマンドインジェクションの脆弱性が存在します。

ベンダは、本脆弱性を Bug ID CSCvb86863 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 9.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

[参考] CVSS v3 による深刻度
基本値: 8.8 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
影響を受けるシステム


シスコシステムズ
  • FX-OS

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

シスコシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. コマンドインジェクション(CWE-77) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-12277
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-12277
更新履歴

[2017年11月24日]
  掲載