【活用ガイド】

JVNDB-2017-009573

Mahara におけるアクセス制御に関する脆弱性

概要

Mahara には、アクセス制御に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 9.8 (緊急) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
影響を受けるシステム


Mahara
  • Mahara 15.04.10 未満の 15.04
  • Mahara 15.10.6 未満の 15.10
  • Mahara 16.04.4 未満の 16.04

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Mahara
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切なアクセス制御(CWE-284) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-1000153
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-1000153
更新履歴

[2017年11月15日]
  掲載