【活用ガイド】

JVNDB-2017-003457

Oracle Sun Solaris における RBAC に関する脆弱性

概要

Oracle Sun Solaris には、RBAC に関する処理に不備があるため、機密性、および完全性に影響のある脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 4.1 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 7.9 (重要) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): なし
影響を受けるシステム


オラクル
  • Oracle Solaris 11.3

想定される影響

ローカルユーザにより、情報を取得される、および情報を改ざんされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

オラクル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切なアクセス制御(CWE-284) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-3565
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-3565
更新履歴

[2017年05月29日]
  掲載