【活用ガイド】

[English]

JVNDB-2017-000243

Movable Type 用プラグイン A-Member および A-Reserve における SQL インジェクションの脆弱性

概要

株式会社アークウェブが提供する A-Member および A-Reserve は、会員制サイトや予約サイト構築のための機能を提供する Movable Type 用のプラグインです。A-Member および A-Reserve には、Cookie の値の処理に起因する SQL インジェクション (CWE-89) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社STNet 渡邉優太 氏

CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 7.3 (重要) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): 低
影響を受けるシステム


株式会社アークウェブ
  • A-Member 3.8.6 およびそれ以前 (CVE-2017-10898)
  • A-Member for MTクラウド 3.8.6 およびそれ以前 (CVE-2017-10898)
  • A-Reserve 3.8.6 およびそれ以前 (CVE-2017-10899)
  • A-Reserve for MTクラウド 3.8.6 およびそれ以前 (CVE-2017-10899)

想定される影響

当該製品を使ったページにアクセス可能な第三者によって、データベース内の情報を取得されたり、改ざんされたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社アークウェブ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-10898
  2. CVE-2017-10899
参考情報

  1. JVN : JVN#78501037
  2. IPA 重要なセキュリティ情報 : Movable Type 用プラグイン「A-Member」および「A-Reserve」における SQL インジェクションの脆弱性について(JVN#78501037)
更新履歴

[2017年11月30日]
  掲載