【活用ガイド】

[English]

JVNDB-2017-000128

WordPress 用プラグイン WordPress Download Manager におけるオープンリダイレクトの脆弱性

概要

W3 Eden, Inc. が提供する WordPress 用プラグイン WordPress Download Manager には、オープンリダイレクト (CWE-601) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 佐藤 元 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 4.7 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
影響を受けるシステム


W3 Eden, Inc.
  • WordPress Download Manager 2.9.51 より前のバージョン

想定される影響

細工された URL にアクセスすることで、任意のウェブサイトにリダイレクトされる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

W3 Eden, Inc.
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-2217
参考情報

  1. JVN : JVN#79738260
更新履歴

[2017年06月13日]
  掲載