【活用ガイド】

[English]

JVNDB-2017-000073

WordPress 用プラグイン Booking Calendar におけるディレクトリトラバーサルの脆弱性

概要

wpdevelop が提供する WordPress 用プラグイン Booking Calendar には、ディレクトリトラバーサル (CWE-22) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 浅井 健 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 5.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


wpdevelop
  • Booking Calendar 7.0 およびそれ以前

想定される影響

遠隔の第三者によって、当該製品の管理範囲を超えてサーバ上のファイルにアクセスされる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

wpdevelop
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-2150
参考情報

  1. JVN : JVN#18739672
更新履歴

[2017年04月20日]
  掲載