【活用ガイド】

[English]

JVNDB-2017-000061

CS-Cart日本語版におけるアクセス制限不備の脆弱性

概要

有限会社フロッグマンオフィスが提供する CS-Cart 日本語版は、ショッピングサイト構築システムです。CS-Cart 日本語版には、アクセス制限不備 (CWE-425) の脆弱性が存在します。

なお、本脆弱性は JVN#14396697 とは異なる問題です。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 三井物産セキュアディレクション 廣田 一貴 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 5.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
影響を受けるシステム


Simtech Ltd.
  • CS-Cart 日本語版スタンダード版 v4.3.10-jp-1 およびそれ以前
  • CS-Cart 日本語版マーケットプレイス版 v4.3.10-jp-1 およびそれ以前

想定される影響

遠隔の第三者によって、他のユーザが注文した商品に対して返品申請を実施される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

Simtech Ltd.
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-2143
参考情報

  1. JVN : JVN#25598952
  2. National Vulnerability Database (NVD) : CVE-2017-2143
更新履歴

[2017年04月10日]
  掲載
[2017年04月13日]
  影響を受けるシステム:内容を更新
[2017年06月06日]
  参考情報:National Vulnerability Database (NVD) (CVE-2017-2143) を追加