【活用ガイド】

JVNDB-2016-008523

複数の Netgear 製品における任意のコマンドを実行される脆弱性

概要

複数の Netgear 製品の (1) boardData102.php、(2) boardData103.php、(3) boardDataJP.php、(4) boardDataNA.php、および (5) boardDataWW.php には、任意のコマンドを実行される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

[参考] CVSS v3 による深刻度
基本値: 9.8 (緊急) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
影響を受けるシステム


ネットギア
  • WN604 ファームウェア 3.3.3 未満
  • WN802Tv2 ファームウェア 3.5.5.0 未満
  • WNAP210v2 ファームウェア 3.5.5.0 未満
  • WNAP320 ファームウェア 3.5.5.0 未満
  • WNDAP350 ファームウェア 3.5.5.0 未満
  • WNDAP360 ファームウェア 3.5.5.0 未満
  • WNDAP660 ファームウェア 3.5.5.0 未満

想定される影響

リモートの攻撃者により、任意のコマンドを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

ネットギア
CWEによる脆弱性タイプ一覧  CWEとは?

  1. コマンドインジェクション(CWE-77) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1555
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1555
  2. 関連文書 : D-Link / Netgear FIRMADYNE Command Injection / Buffer Overflow
更新履歴

[2017年05月29日]
  掲載