【活用ガイド】

JVNDB-2016-008324

Atlassian JIRA Server の project/ViewDefaultProjectRoleActors.jspa におけるクロスサイトスクリプティングの脆弱性

概要

Atlassian JIRA Server の project/ViewDefaultProjectRoleActors.jspa には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 3.5 (注意) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 4.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
影響を受けるシステム


Atlassian
  • JIRA 7.1.9 未満

想定される影響

ロール名を介して、クロスサイトスクリプティング攻撃を実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Atlassian
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-4318
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-4318
更新履歴

[2017年05月15日]
  掲載