【活用ガイド】

JVNDB-2016-001849

Apple Safari におけるユーザインターフェースを偽装される脆弱性

概要

Apple Safari には、ユーザインターフェースを偽装される脆弱性が存在します。

補足情報 : CWE による脆弱性タイプは、CWE-19: Data Handling (データ処理) と識別されています。
http://cwe.mitre.org/data/definitions/19.html
CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


アップル
  • Safari 9.1 未満 (OS X Mavericks v10.9.5)
  • Safari 9.1 未満 (OS X Yosemite v10.10.5)
  • Safari 9.1 未満 (OS X El Capitan v10.11.4)

想定される影響

第三者により、巧妙に細工されたコンテキスト内にテキストを配置する Web ページを介して、Safari のダイアログ内で当該のテキストを意図せず使用されることで、ユーザインターフェースを偽装される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

アップル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-2197
参考情報

  1. JVN : JVNVU#97668313
  2. National Vulnerability Database (NVD) : CVE-2009-2197
更新履歴

[2016年03月25日]
  掲載

[2016年06月27日]
  影響を受けるシステム:内容を更新