【活用ガイド】

JVNDB-2016-001838

HP Support Assistant における認証を回避される脆弱性

概要

HP Support Assistant には、認証を回避される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


ヒューレット・パッカード
  • HP Support Assistant 8.1.52.1 未満

想定される影響

第三者により、認証を回避される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

ヒューレット・パッカード
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-2245
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-2245
更新履歴

[2016年03月24日]
  掲載