【活用ガイド】

JVNDB-2016-001815

ABB Panel Builder 800 における権限を取得される脆弱性

概要

ABB Panel Builder 800 には、検索パスに関する処理に不備があるため、権限を取得される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 6.0 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


ABB
  • Panel Builder 800 5.1

想定される影響

ローカルユーザにより、カレントワーキングディレクトリ内のトロイの木馬の DLL を介して、権限を取得される可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

ABB
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-2281
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-2281
  2. ICS-CERT ADVISORY : ICSA-16-077-01
更新履歴

[2016年03月23日]
  掲載