【活用ガイド】

JVNDB-2016-001810

Android のメディアサーバの libvpx における任意のコードを実行される脆弱性

概要

Android のメディアサーバの libvpx には、libwebm/mkvparser.cpp およびその他のファイルに関する処理に不備があるため、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる脆弱性が存在します。

ベンダは、本脆弱性を Bug 23452792 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Google
  • Android 4.4.4 未満の 4.x
  • Android 5.1.1 LMY49H 未満の 5.x
  • Android 2016-03-01 より前の 6.x

想定される影響

第三者により、巧妙に細工されたメディアファイルを介して、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Google
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1621
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1621
更新履歴

[2016年03月22日]
  掲載