【活用ガイド】

JVNDB-2016-001791

Google Chrome の PDFium で使用される OpenJPEG の j2k.c の opj_j2k_update_image_data 関数における整数符号エラーの脆弱性

概要

Google Chrome の PDFium で使用される OpenJPEG の j2k.c の opj_j2k_update_image_data 関数には、整数符号エラーの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Google
  • Google Chrome 49.0.2623.87 未満

想定される影響

第三者により、巧妙に細工された JPEG 2000 データを介して、サービス運用妨害 (不正なキャストおよび境界外書き込み) 状態にされるなど、不特定の影響を受ける可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Google
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1645
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1645
更新履歴

[2016年03月22日]
  掲載