【活用ガイド】

JVNDB-2016-001745

Cisco ASA 5500 デバイス用コンテンツ セキュリティ & コントロール セキュリティ サービス モジュールの HTTPS 検査エンジンにおけるサービス運用妨害 (DoS) の脆弱性

概要

Cisco ASA 5500 デバイス用コンテンツ セキュリティ & コントロール セキュリティ サービス モジュール (CSC-SSM) の HTTPS 検査エンジンには、サービス運用妨害 (メモリ消費またはデバイスリロード) 状態にされる脆弱性が存在します。

ベンダは、本脆弱性を Bug ID CSCue76147 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 7.8 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 全面的

影響を受けるシステム


シスコシステムズ
  • Cisco ASA 5500 シリーズ CSC-SSM ファームウェア 6.6.1164.0 未満の 6.6

想定される影響

第三者により、大量の HTTPS パケットを介して、サービス運用妨害 (メモリ消費またはデバイスリロード) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

シスコシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
  2. リソース管理の問題(CWE-399) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1312
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1312
更新履歴

[2016年03月17日]
  掲載