【活用ガイド】

JVNDB-2016-001715

Cisco DPC2203 および EPC2203 デバイスのファームウェア上で稼働する Web サーバにおけるバッファオーバーフローの脆弱性

概要

Cisco DPC2203 および EPC2203 デバイスのファームウェア上で稼働する Web サーバには、バッファオーバーフローの脆弱性が存在します。

ベンダは、本脆弱性を Bug ID CSCuv05935 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


シスコシステムズ
  • Cisco DPC2203 Cable Modem ファームウェア r1_customer_image
  • Cisco EPC2203 Cable Modem ファームウェア r1_customer_image

想定される影響

第三者により、巧妙に細工された HTTP リクエストを介して、任意のコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

シスコシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1327
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1327
更新履歴

[2016年03月15日]
  掲載