【活用ガイド】

JVNDB-2016-001684

Flexera InstallShield における権限を取得される脆弱性

概要

Flexera InstallShield には、検索パスに関する処理に不備があるため、権限を取得される脆弱性が存在します。

補足情報 : CWE による脆弱性タイプは、CWE-426: Untrusted Search Path (信頼性のない検索パス) と識別されています。
http://cwe.mitre.org/data/definitions/426.html
CVSS による深刻度 (CVSS とは?)

基本値: 7.2 (危険) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Flexera Software
  • Flexera InstallShield 2015 SP1 まで

想定される影響

ローカルユーザにより、セットアップランチャ実行ファイルのカレントワーキングディレクトリ内にあるトロイの木馬の DLL を介して、権限を取得される可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

Flexera Software
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-2542
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-2542
更新履歴

[2016年03月14日]
  掲載