【活用ガイド】

JVNDB-2016-001638

Apple iOS 用 Dell SecureWorks モバイルアプリケーションにおけるサーバになりすまされる脆弱性

概要

Apple iOS 用 Dell SecureWorks モバイルアプリケーションは、SSL 証明書を検証しないため、サーバになりすまされ、重要な情報を取得される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 5.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 6.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): なし
  • 完全性への影響(I): 高
  • 可用性への影響(A): なし
影響を受けるシステム


Dell SecureWorks
  • Dell SecureWorks モバイルアプリケーション 2.1 未満

想定される影響

中間者攻撃 (man-in-the-middle attack) により、巧妙に細工された証明書を介して、サーバになりすまされ、重要な情報を取得される可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

Dell SecureWorks
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 暗号の問題(CWE-310) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-2268
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-2268
  2. 関連文書 : Dell SecureWorks iOS Application - MITM SSL Certificate Vulnerability
更新履歴

[2016年03月09日]
  掲載
[2016年06月01日]
  CVSS による深刻度:内容を更新
  CWE による脆弱性タイプ一覧:CWE-ID を追加