【活用ガイド】

JVNDB-2016-001600

Android の Minikin ライブラリの CmapCoverage.cpp の getCoverageFormat12 関数における整数オーバーフローの脆弱性

概要

Android の Minikin ライブラリの CmapCoverage.cpp の getCoverageFormat12 関数には、整数オーバーフローの脆弱性が存在します。

ベンダは、本脆弱性を Bug 25645298 として公開しています。

補足情報 : CWE による脆弱性タイプは、CWE-19: Data Handling (データ処理) と識別されています。
http://cwe.mitre.org/data/definitions/19.html
CVSS による深刻度 (CVSS とは?)

基本値: 4.9 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 全面的

影響を受けるシステム


Google
  • Android 5.1.1 LMY49G 未満の 5.x
  • Android 2016-02-01 までの 6.x

想定される影響

攻撃者により、巧妙に細工された TTF フォントのローディングを誘発するアプリケーションを介して、サービス運用妨害 (連続リブート) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Google
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-0808
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-0808
更新履歴

[2016年03月07日]
  掲載
[2016年03月16日]
  概要:内容を更新
  CVSS による深刻度:内容を更新
  CWE による脆弱性タイプ一覧:CWE-ID を追加