【活用ガイド】

JVNDB-2016-001570

IBM WebSphere Portal におけるクロスサイトスクリプティングの脆弱性

概要

IBM WebSphere Portal には、クロスサイトスクリプティングの脆弱性が存在します。

本脆弱性は、CVE-2016-0244 とは異なる脆弱性です。
CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


IBM
  • IBM WebSphere Portal 6.1.0.6 CF27 までの 6.1.0.x
  • IBM WebSphere Portal 6.1.5.3 CF27 までの 6.1.5.x
  • IBM WebSphere Portal 7.0.0.2 CF29 までの 7.x
  • IBM WebSphere Portal 8.0.0.1 CF20 までの 8.0.x
  • IBM WebSphere Portal 8.5.0.0 CF09 までの 8.5.x

想定される影響

第三者により、巧妙に細工された URL を介して、任意の Web スクリプトまたは HTML を挿入される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

IBM
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-0243
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-0243
更新履歴

[2016年03月04日]
  掲載