【活用ガイド】

JVNDB-2016-001507

Google Chrome の Developer Tools サブシステムにおけるアクセス制限を回避される脆弱性

概要

Google Chrome の Developer Tools (別名 DevTools) サブシステムは、URL スキームを検証せずに、remoteBase パラメータが chrome-devtools-frontend.appspot.com URL に関連付けられていることを確認するため、アクセス制限を回避される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


Debian
  • Debian GNU/Linux
Google
  • Google Chrome 48.0.2564.109 未満
openSUSE project
  • openSUSE

想定される影響

第三者により、巧妙に細工された URL を介して、アクセス制限を回避される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Debian Google openSUSE project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1627
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1627
更新履歴

[2016年02月26日]
  掲載
[2016年11月16日]
  影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
  ベンダ情報:Debian (DSA-3486) を追加
  ベンダ情報:Google (Issue 571121) を追加
  ベンダ情報:openSUSE project (openSUSE-SU-2016:0518) を追加