【活用ガイド】

JVNDB-2016-001489

phpMyAdmin の SQL パーサの libraries/sql-parser/autoload.php における重要な情報を取得される脆弱性

概要

phpMyAdmin の SQL パーサの libraries/sql-parser/autoload.php には、重要な情報を取得される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


The phpMyAdmin Project
  • phpMyAdmin 4.5.4 未満の 4.5.x

想定される影響

第三者により、巧妙に細工されたリクエストを介して、エラーメッセージ内にフルパスを表示されることで、重要な情報を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

The phpMyAdmin Project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-2044
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-2044
更新履歴

[2016年02月25日]
  掲載