【活用ガイド】

JVNDB-2016-001477

Android のカーネルの Broadcom Wi-Fi ドライバにおける任意のコードを実行される脆弱性

概要

Android のカーネルの Broadcom Wi-Fi ドライバには、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる脆弱性が存在します。

ベンダは、本脆弱性を Bug 25662029 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 8.3 (危険) [NVD値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Google
  • Android 4.4.4 未満の 4.x
  • Android 5.1.1 LMY49G 未満の 5.x
  • Android 2016-02-01 より前の 6.x
アップル
  • Apple Mac OS X 10.11 から 10.11.3
  • iOS 9.3 未満 (iPad 2 以降)
  • iOS 9.3 未満 (iPhone 4s 以降)
  • iOS 9.3 未満 (iPod touch 第 5 世代以降)
  • tvOS 9.2 未満 (Apple TV 第 4 世代)
  • watchOS 2.2 未満 (Apple Watch Edition)
  • watchOS 2.2 未満 (Apple Watch Hermes)
  • watchOS 2.2 未満 (Apple Watch Sport)
  • watchOS 2.2 未満 (Apple Watch)

想定される影響

第三者により、巧妙に細工されたワイヤレスコントロールメッセージパケットを介して、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Google アップル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-0801
参考情報

  1. JVN : JVNVU#97668313
  2. National Vulnerability Database (NVD) : CVE-2016-0801
更新履歴

[2016年02月24日]
  掲載
[2016年03月29日]
  影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
  ベンダ情報:アップル (HT206166) を追加
  ベンダ情報:アップル (HT206167) を追加
  ベンダ情報:アップル (HT206168) を追加
  ベンダ情報:アップル (HT206169) を追加
  ベンダ情報:アップル (APPLE-SA-2016-03-21-1 iOS 9.3) を追加
  ベンダ情報:アップル (APPLE-SA-2016-03-21-5 OS X El Capitan 10.11.4 and Security Update 2016-002) を追加
  ベンダ情報:アップル (APPLE-SA-2016-03-21-2 watchOS 2.2) を追加
  ベンダ情報:アップル (APPLE-SA-2016-03-21-3 tvOS 9.2) を追加
  参考情報:JVN (JVNVU#97668313) を追加