【活用ガイド】

JVNDB-2016-001464

GE Industrial Solutions UPS SNMP/Web アダプタデバイスのファームウェアにおける任意のコマンドを実行される脆弱性

概要

GE Industrial Solutions UPS SNMP/Web アダプタデバイスのファームウェアには、任意のコマンドを実行される脆弱性が存在します。

補足情報 : CWE による脆弱性タイプは、CWE-77: Improper Neutralization of Special Elements used in a Command (コマンドインジェクション) と識別されています。
http://cwe.mitre.org/data/definitions/77.html
CVSS による深刻度 (CVSS とは?)

基本値: 9.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


General Electric Company
  • UPS SNMP/Web Interface アダプタ ファームウェア 4.8 未満

想定される影響

リモート認証されたユーザにより、任意のコマンドを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

General Electric Company
  • GE Industrial Solutions Product Security Advisory : GEIS16-01
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-0861
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-0861
  2. ICS-CERT ADVISORY : ICSA-16-033-02
更新履歴

[2016年02月22日]
  掲載