【活用ガイド】

JVNDB-2016-001461

SAP NetWeaver J2EE Engine の UDDI サーバにおける SQL インジェクションの脆弱性

概要

SAP NetWeaver J2EE Engine の UDDI サーバには、SQL インジェクションの脆弱性が存在します。

ベンダは、本脆弱性を SAP Security Note 2101079 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


SAP
  • SAP NetWeaver J2EE Engine 7.40

想定される影響

第三者により、任意の SQL コマンドを実行される可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

SAP
CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-2386
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-2386
  2. 関連文書 : SAP Security Notes February 2016 - Manufacturing Cyber-Security
  3. 関連文書 : [ERPSCAN-16-011] SAP NetWeaver 7.4 - SQL injection vulnerability
更新履歴

[2016年02月22日]
  掲載