【活用ガイド】

JVNDB-2016-001451

Google Chrome の PDFium で使用される OpenJPEG の pi.c の opj_pi_update_decode_poc 関数におけるサービス運用妨害 (DoS) の脆弱性

概要

Google Chrome の PDFium で使用される OpenJPEG の pi.c の opj_pi_update_decode_poc 関数は、特定のレイヤインデックス値を誤って算出するため、サービス運用妨害 (out-of-bounds read) 状態にされる脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


Debian
  • Debian GNU/Linux
Google
  • Google Chrome 48.0.2564.109 未満
openSUSE project
  • openSUSE

想定される影響

第三者により、巧妙に細工された PDF ドキュメントを介して、サービス運用妨害 (out-of-bounds read) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Debian Google openSUSE project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1626
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1626
更新履歴

[2016年02月19日]
  掲載
[2016年11月16日]
  影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
  ベンダ情報:Debian (DSA-3486) を追加
  ベンダ情報:Google (Issue 571480) を追加
  ベンダ情報:openSUSE project (openSUSE-SU-2016:0518) を追加