【活用ガイド】

JVNDB-2016-001445

Adobe Photoshop CC および Bridge CC における任意のコードを実行される脆弱性

概要

Adobe Photoshop CC および Bridge CC には、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる脆弱性が存在します。

本脆弱性は、CVE-2016-0951 および CVE-2016-0953 とは異なる脆弱性です。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


アドビシステムズ
  • Adobe Bridge CC 6.2 未満 (Windows/Macintosh)
  • Adobe Photoshop CC 2015 16.1.2 (2015.1.2) 未満 (Windows/Macintosh)
  • Adobe Photoshop CC 2014 15.2.4 (2014.2.4) 未満 (Windows/Macintosh)

想定される影響

攻撃者により、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

アドビシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-0952
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-0952
更新履歴

[2016年02月19日]
  掲載