【活用ガイド】

JVNDB-2016-001408

Apple iOS および Safari などで使用される WebKit における任意のコードを実行される脆弱性

概要

Apple iOS および Safari などで使用される WebKit には、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる脆弱性が存在します。

本脆弱性は、CVE-2016-1723、および CVE-2016-1726 とは異なる脆弱性です。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


アップル
  • Safari 9.0.3 未満 (OS X Mavericks v10.9.5)
  • Safari 9.0.3 未満 (OS X Yosemite v10.10.5)
  • Safari 9.0.3 未満 (OS X El Capitan v10.11 から v10.11.2)
  • iOS 9.2.1 未満 (iPhone 4s 以降)
  • iOS 9.2.1 未満 (iPod touch 第 5 世代以降)
  • iOS 9.2.1 未満 (iPad 2 以降)
  • watchOS 2.2 未満 (Apple Watch Edition)
  • watchOS 2.2 未満 (Apple Watch Hermes)
  • watchOS 2.2 未満 (Apple Watch Sport)
  • watchOS 2.2 未満 (Apple Watch)

上記以外の Webkit を利用する他の製品も影響を受ける可能性があります。
想定される影響

第三者により、巧妙に細工された Web サイトを介して、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

アップル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1725
参考情報

  1. JVN : JVNVU#90405245
  2. JVN : JVNVU#97668313
  3. National Vulnerability Database (NVD) : CVE-2016-1725
更新履歴

[2016年02月17日]
  掲載
[2016年03月29日]
  影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
  ベンダ情報:アップル (HT206168) を追加
  ベンダ情報:アップル (APPLE-SA-2016-03-21-2 watchOS 2.2) を追加
  参考情報:JVN (JVNVU#97668313) を追加