【活用ガイド】

JVNDB-2016-001405

複数の Apple 製品の syslog における権限を取得される脆弱性

概要

Apple iOS、OS X、および tvOS の syslog には、権限を取得される、またはサービス運用妨害 (メモリ破損) 状態にされる脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 7.2 (危険) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


アップル
  • Apple Mac OS X v10.11 から v10.11.2
  • iOS 9.2.1 未満 (iPhone 4s 以降)
  • iOS 9.2.1 未満 (iPod touch 第 5 世代以降)
  • iOS 9.2.1 未満 (iPad 2 以降)
  • tvOS 9.1.1 未満 (Apple TV 第 4 世代)
  • watchOS 2.2 未満 (Apple Watch Edition)
  • watchOS 2.2 未満 (Apple Watch Hermes)
  • watchOS 2.2 未満 (Apple Watch Sport)
  • watchOS 2.2 未満 (Apple Watch)

想定される影響

ローカルユーザにより、権限を取得される、またはサービス運用妨害 (メモリ破損) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

アップル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
  2. 認可・権限・アクセス制御(CWE-264) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1722
参考情報

  1. JVN : JVNVU#90405245
  2. JVN : JVNVU#97668313
  3. National Vulnerability Database (NVD) : CVE-2016-1722
更新履歴

[2016年02月17日]
  掲載
[2016年03月29日]
  影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
  ベンダ情報:アップル (HT206168) を追加
  ベンダ情報:アップル (APPLE-SA-2016-03-21-2 watchOS 2.2) を追加
  参考情報:JVN (JVNVU#97668313) を追加