【活用ガイド】

JVNDB-2016-001352

Mozilla Firefox の BufferSubData 関数におけるバッファオーバーフローの脆弱性

概要

Mozilla Firefox の BufferSubData 関数には、バッファオーバーフローの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Mozilla Foundation
  • Mozilla Firefox 44.0 未満
  • Mozilla Firefox ESR 38.6 未満の 38.x

想定される影響

第三者により、巧妙に細工された WebGL コンテンツを介して、任意のコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Mozilla Foundation
  • Mozilla Foundation Security Advisory : MFSA2016-03
  • Mozilla Foundation セキュリティアドバイザリ : MFSA2016-03
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1935
参考情報

  1. National Vulnerability Database (NVD) : CVE-2016-1935
更新履歴

[2016年02月12日]
  掲載