【活用ガイド】

[English]

JVNDB-2016-000183

baserCMS 用プラグイン「アップローダー」におけるクロスサイトリクエストフォージェリの脆弱性

概要

baserCMSユーザー会が提供する baserCMS は、オープンソースのコンテンツ管理システムです。baserCMS 用プラグイン「アップローダー」には、クロスサイトリクエストフォージェリの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 沖縄工業高等専門学校 安里眞夢 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 5.4 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
影響を受けるシステム


baserCMSユーザー会
  • baserCMS バージョン 3.0.10 およびそれ以前
  • baserCMS 用プラグイン 「アップローダー」バージョン 3.0.10 およびそれ以前

想定される影響

プラグイン「アップローダー」を有効化した baserCMS にシステム管理グループのアカウントでログインしているユーザが、細工された URL へアクセスすることで、ファイルを削除されたり、公開設定を変更させられたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、baserCMS を最新版へアップデートしてください。
開発者によると、baserマーケットからダウンロードした baserCMS 用プラグイン「アップローダー」を使用している場合も、本アップデートにより最新の状態になるとのことです。
ベンダ情報

baserCMSユーザー会
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-4887
参考情報

  1. JVN : JVN#92765814
  2. National Vulnerability Database (NVD) : CVE-2016-4887
更新履歴

[2016年09月29日]
  掲載
[2017年11月27日]
  参考情報:National Vulnerability Database (NVD) (CVE-2016-4887) を追加