【活用ガイド】

[English]

JVNDB-2016-000161

Android アプリ「マネーフォワード」における任意の操作が実行可能な脆弱性

概要

Android アプリ「マネーフォワード」には、任意の操作が実行可能な脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社スプラウト 末房建太 氏、小西明紀 氏、塩見友規 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 5.3 (警告) [IPA値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): 低
影響を受けるシステム


ソースネクスト
  • マネーフォワード for AppPass 7.18.3 より前のバージョン
  • マネーフォワード for auスマートパス 7.18.0 より前のバージョン
  • マネーフォワード for 超ホーダイ 7.18.3 より前のバージョン
株式会社マネーフォワード
  • マネーフォワード Android 版 7.18.0 より前のバージョン
  • マネーフォワード for YMFG Android 版 1.5.0 より前のバージョン
  • マネーフォワード for 群馬銀行 Android 版 1.2.0 より前のバージョン
  • マネーフォワード for 滋賀銀行 Android 版 1.2.0 より前のバージョン
  • マネーフォワード for 住信SBIネット銀行 Android 版 1.6.0 より前のバージョン
  • マネーフォワード for 静岡銀行 Android 版 1.4.0 より前のバージョン
  • マネーフォワード for 東海東京証券 Android 版 1.4.0 より前のバージョン
  • マネーフォワード for 東邦銀行 Android 版 1.3.0 より前のバージョン

想定される影響

ユーザが、他の不正なアプリケーションを使用した場合、当該製品上で任意の操作を実行される可能性がありま
す。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

ソースネクスト 株式会社マネーフォワード
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-4838
参考情報

  1. JVN : JVN#49343562
  2. National Vulnerability Database (NVD) : CVE-2016-4838
更新履歴

[2016年09月20日]
  掲載
[2017年11月27日]
  参考情報:National Vulnerability Database (NVD) (CVE-2016-4838) を追加